summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
authorLeonardo Santiago <[email protected]>2024-09-19 16:37:42 -0300
committerLeonardo Santiago <[email protected]>2024-09-19 16:37:42 -0300
commit0eb60b5bea0535220b95845b89dc4eb18264173b (patch)
tree5d6aa2797a79b1f1db52d8b64e9e51ff15862908 /flake.nix
parent7fe1c93902bc7ad93fe9c8d325822cea7a1955eb (diff)
remove unnecessary import
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 4eef0de..9d5b801 100644
--- a/flake.nix
+++ b/flake.nix
@@ -43,7 +43,7 @@
outputs = { self, nixpkgs, ... } @ inputs :
let
inherit (builtins) readDir attrNames listToAttrs split head;
- modules = map (p: import ./modules/${p}) (attrNames (readDir ./modules));
+ modules = map (p: ./modules/${p}) (attrNames (readDir ./modules));
make-config-named = host: nixpkgs.lib.nixosSystem {
specialArgs = { inherit inputs; };
modules = [