summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
authorLeonardo Santiago <[email protected]>2024-10-01 14:02:48 -0300
committerLeonardo Santiago <[email protected]>2024-10-01 14:02:48 -0300
commit16dda2a92d2f8e145f36bf609a5deb1b34feef32 (patch)
tree86df745562f186a911e20f316154e77ff055dafd /flake.nix
parent4ecc3286e30fe70d4a03f03929d699ff6f3c284a (diff)
add home-manager module
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix1
1 files changed, 1 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index 9d5b801..fe0596a 100644
--- a/flake.nix
+++ b/flake.nix
@@ -48,6 +48,7 @@
specialArgs = { inherit inputs; };
modules = [
./hosts/${host}.nix
+ inputs.home-manager.nixosModules.default
] ++ modules;
};
get-basename = n: head (split "\\." n);