diff options
author | Leonardo Santiago <[email protected]> | 2024-09-16 20:20:16 -0300 |
---|---|---|
committer | Leonardo Santiago <[email protected]> | 2024-09-16 20:20:16 -0300 |
commit | d2f8537695338c6b186bb0d52489c66c6ae83b8d (patch) | |
tree | 45b8924912bb9b57006e228d9eb19c64c5ed65b3 /flake.nix | |
parent | 1e9b686ae826a5aad1a4aee1db98d3b3d3d437a0 (diff) |
add blog module
Diffstat (limited to 'flake.nix')
-rw-r--r-- | flake.nix | 6 |
1 files changed, 5 insertions, 1 deletions
@@ -34,9 +34,13 @@ flake = false; }; mixrank.url = "path:///home/leonardo/mx/mixrank"; + blog = { + url = "github:o-santi/o-santi.github.io"; + flake = false; + }; }; - outputs = { self, nixpkgs, home-manager, agenix, mixrank, ... } @ inputs : + outputs = { self, nixpkgs, ... } @ inputs : let inherit (builtins) readDir attrNames listToAttrs split head; modules = map (p: import ./modules/${p}) (attrNames (readDir ./modules)); |