summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 4eef0de..9d5b801 100644
--- a/flake.nix
+++ b/flake.nix
@@ -43,7 +43,7 @@
outputs = { self, nixpkgs, ... } @ inputs :
let
inherit (builtins) readDir attrNames listToAttrs split head;
- modules = map (p: import ./modules/${p}) (attrNames (readDir ./modules));
+ modules = map (p: ./modules/${p}) (attrNames (readDir ./modules));
make-config-named = host: nixpkgs.lib.nixosSystem {
specialArgs = { inherit inputs; };
modules = [