summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix6
1 files changed, 5 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index ade795a..d981291 100644
--- a/flake.nix
+++ b/flake.nix
@@ -34,9 +34,13 @@
flake = false;
};
mixrank.url = "path:///home/leonardo/mx/mixrank";
+ blog = {
+ url = "github:o-santi/o-santi.github.io";
+ flake = false;
+ };
};
- outputs = { self, nixpkgs, home-manager, agenix, mixrank, ... } @ inputs :
+ outputs = { self, nixpkgs, ... } @ inputs :
let
inherit (builtins) readDir attrNames listToAttrs split head;
modules = map (p: import ./modules/${p}) (attrNames (readDir ./modules));