summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix12
1 files changed, 10 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index 59fe2ba..c35fc49 100644
--- a/flake.nix
+++ b/flake.nix
@@ -53,7 +53,15 @@
];
};
in {
- nixosConfigurations = listToAttrs
- (map (host: {name = host; value = defaultNixosSystem host; }) hosts);
+ nixosConfigurations =
+ (listToAttrs (map (host: {name = host; value = defaultNixosSystem host; }) hosts))
+ // { iori = nixpkgs.lib.nixosSystem {
+ system = "aarch64-linux";
+ specialArgs = { inherit inputs; };
+ modules = [
+ ./hosts/iori/configuration.nix
+ ];
+ };
+ };
};
}