diff options
Diffstat (limited to 'flake.nix')
-rw-r--r-- | flake.nix | 12 |
1 files changed, 10 insertions, 2 deletions
@@ -53,7 +53,15 @@ ]; }; in { - nixosConfigurations = listToAttrs - (map (host: {name = host; value = defaultNixosSystem host; }) hosts); + nixosConfigurations = + (listToAttrs (map (host: {name = host; value = defaultNixosSystem host; }) hosts)) + // { iori = nixpkgs.lib.nixosSystem { + system = "aarch64-linux"; + specialArgs = { inherit inputs; }; + modules = [ + ./hosts/iori/configuration.nix + ]; + }; + }; }; } |